PDA

Ver Versão Completa : [PROBLEMA] Samsung Galaxy S3 Não Carrega Mais



ronaldoguedess
13-12-2012, 11:38
Um problema esta acontecendo no meu galaxy S3.

No inicio começou a entrar em modo Dock, no carregador normal de parede. fico assim uma semana.
Depois ele ficou 3 dias sem carregar....

e agora ele volta a carregar quando quer... oq sera?
To quase metendo fogo nessa merda... tem 5 meses de uso e já esta assim.

Nunca derrubei, Nunca Molhei..... nadinha mesmo..
esta intacto....

Mas surgiu esse problema FDP....

O carregador tá perfeito, funciona em outros celuylares de boa..

Nenhum computador identifica ele tmb.
Abrass

Fera
13-12-2012, 11:42
Bom... primeiro não se desespere, que ainda está na garantia!


Mas eu faria umas coisas...

1) tiraria a bateria do aparelho e deixaria alguns minutos fora

2) deixaria ele carregar 100% com o aparelho desligado

3) ligaria com ele conectado o carregador , entraria no CWM Recovery e dava um Wipe Battery Status


Se nada não der certo, tente levá-lo na autorizada samsung.

Andreleocosta
13-12-2012, 11:57
Olá Ronaldo. :)

Espero que o procedimento do Fera resolva seu problema, em todo caso estou movendo seu tópico para a área apropriada. Ok?

Boa sorte.

Tópico movido para a área ´Duvidas e Problemas do S3´

ronaldoguedess
02-01-2013, 13:07
E ae Galera, Infelismente resolveu momentaniamente.

Mas agora acho q Pifo de vez, kkkkkkkkkkk

Nenhum Computador reconhece ele, dai não tem como eu restaurar a rom original pra usar a garantia. Nem dectecta, não faz nada.
Quando coloco no carregador pra carregar, ele reconhece, faz o barulhinho, o status da bateria fica como carregando.
mas ele não carrega nada. soh vai abaixando a carga. sabe aquela luz de carga? a vermelha? ela fica bem fraquinhaa, bem fraquinha mesmoo.

E estou meio sem oq fazer, por onde começar? kkk
Entrar em contato com o local onde comprei pra ver?
Mas se eu tiver com essa Custom rom não tem como neh? kkk


Estou carregando ele com um carregador aranha, tenho que tirar a bateria e carregar.. tem que ficar o dia todo pra carregar 100%. kkkkkkk
Pensa que raiva. kkkkkkkkk


OBS: Computador não é, ja tentei em 3.
Carregador não é, ja tentei outros...
A bateria segura carga com o carregador universal, então ta file.

Olhei o Mini Usb femea dele, e esta normal, nenhuma avaria.

Abrass

beiconzitos
02-02-2013, 18:27
AMigo, o meu começou a dar o mesmo problema... voce conseguiu resolver de que forma? abraço

LeonardoBrombatti
02-02-2013, 18:37
O meu já deu isso, ele carregava e parava de carregar do nada e quando eu ia usar bem feliz porque estava com bateria, tomei no xu. Não sei como eu resolvi tenta com outro carregador, cabo, mas a m... é que o pc não está reconhecendo, então não tem como trocar a rom, a não ser que você baixe uma tipo a Cyanogenmod 10.1 pelo celular e instale-a pelo celular mesmo...

-- 02 Fev 2013 19:40 --

Desculpe a minha "nubisse", mas todo problema que aparece eu troco de ROM, mesmo que tenha outra solução, shsaushau, boa sorte ai, sacanagem, muita gente reclamando de problemas desse tipo após um tempo de uso do aparelho, muita sacanagem, se isso acontecer comigo, ou ele morrer, Droid DNA, ai vou eu

-- 02 Fev 2013 19:42 --

5 meses de uso é ? Será que não tá chegando os 6 meses dá morte? Vish.

beiconzitos
02-02-2013, 18:54
Bom pessoal, ja procurei por tudo aqui no forum e a unica coisa que achei sobre o tema foi esse topico aqui, porem nao teve resoluçao. O meu S3 esta dando o mesmo problema do amigo ai de cima, coloco para carregar e ele fica entrando em modo dock e desabilita o carregador(some o raio que indica que esta carregando a bateria). Tentei dar um full wipe nele e nao adiantou... tento mudar a rom dele e nao consigo, pois conecto ele e em alguns segundos depois e se desconecta... nao sei mais oq ue fazer.. ja tentei de tudo e nada.. Gostaria que voces me ajudassem.. Penso em levar numa autorizada, porem nao consigo voltar para a rom original, pois o odin começa a intalar e o telefone se desconecta... Espero que possam me ajudar.. Abraços!!

LeonardoBrombatti
02-02-2013, 19:03
Bom pessoal, ja procurei por tudo aqui no forum e a unica coisa que achei sobre o tema foi esse topico aqui, porem nao teve resoluçao. O meu S3 esta dando o mesmo problema do amigo ai de cima, coloco para carregar e ele fica entrando em modo dock e desabilita o carregador(some o raio que indica que esta carregando a bateria). Tentei dar um full wipe nele e nao adiantou... tento mudar a rom dele e nao consigo, pois conecto ele e em alguns segundos depois e se desconecta... nao sei mais oq ue fazer.. ja tentei de tudo e nada.. Gostaria que voces me ajudassem.. Penso em levar numa autorizada, porem nao consigo voltar para a rom original, pois o odin começa a intalar e o telefone se desconecta... Espero que possam me ajudar.. Abraços!!
Tenta a CyanogenMOD 10.1 pelo celular, é arquivo zip, só flashear, e é só 175mb

-- 02 Fev 2013 20:05 --



Bom pessoal, ja procurei por tudo aqui no forum e a unica coisa que achei sobre o tema foi esse topico aqui, porem nao teve resoluçao. O meu S3 esta dando o mesmo problema do amigo ai de cima, coloco para carregar e ele fica entrando em modo dock e desabilita o carregador(some o raio que indica que esta carregando a bateria). Tentei dar um full wipe nele e nao adiantou... tento mudar a rom dele e nao consigo, pois conecto ele e em alguns segundos depois e se desconecta... nao sei mais oq ue fazer.. ja tentei de tudo e nada.. Gostaria que voces me ajudassem.. Penso em levar numa autorizada, porem nao consigo voltar para a rom original, pois o odin começa a intalar e o telefone se desconecta... Espero que possam me ajudar.. Abraços!!
Tenta a CyanogenMOD 10.1 pelo celular, é arquivo zip, só flashear, e é só 175mb
Tem que fleshear o gaaps também, que é 90mb

-- 02 Fev 2013 20:05 --



Bom pessoal, ja procurei por tudo aqui no forum e a unica coisa que achei sobre o tema foi esse topico aqui, porem nao teve resoluçao. O meu S3 esta dando o mesmo problema do amigo ai de cima, coloco para carregar e ele fica entrando em modo dock e desabilita o carregador(some o raio que indica que esta carregando a bateria). Tentei dar um full wipe nele e nao adiantou... tento mudar a rom dele e nao consigo, pois conecto ele e em alguns segundos depois e se desconecta... nao sei mais oq ue fazer.. ja tentei de tudo e nada.. Gostaria que voces me ajudassem.. Penso em levar numa autorizada, porem nao consigo voltar para a rom original, pois o odin começa a intalar e o telefone se desconecta... Espero que possam me ajudar.. Abraços!!
Tenta a CyanogenMOD 10.1 pelo celular, é arquivo zip, só flashear, e é só 175mb
Tem que fleshear o gaaps também, que é 90mb

Mailsonandroid
03-02-2013, 06:55
Tentaram de tudo via software, pode ser hardware amigo, já tentou desoxidação no conector? Talvez seja lá o problema e tb não aconselho a carregar ela no carregador universal, esses aparelhos só aceitam carga original, bateria original, carregador original, muita gente deixa o celular muito tempo carregando (não recomendado), isso pode gerar problemas não só no carregador como tb no conector e consequentemente no aparelho. Tenta fazer isso amigo.

INFOTECCELL ASSISTÊNCIA TÉCNICA
CAJAZEIRAS - PB
MSN: noturnosjp@hotmail.com
Suporte: ifoteccellsuporte@hotmail.com
www.jscellcelulares.loja2.com.br (http://www.jscellcelulares.loja2.com.br)
Gtalk: noturnosjp@gmail.com
TEL: 0418396478376/08391016654
Mailson Android

Westfall
03-02-2013, 15:04
Uma coisa já tentaram usar outro cabo pra ver ser não é o cabo?

Enviado de meu GT-I9300 usando o Tapatalk 2

LeonardoBrombatti
03-02-2013, 15:06
Pois e, também disse isso, se fosse ia ser engraçado

Enviado de meu GT-I9300 usando o Tapatalk 2

Rodrigorossi
05-02-2013, 19:50
Galera, estou com o mesmo problema em relação ao modo dock! Nao sei da onde sai essa porcaria! Heeelp

brualon23
05-02-2013, 20:15
Cara vou te passar um teste meio chato, mas tem gente que resolveu assim. Dizem que esse está relacionado a sujeira nos conectores do telefone e do carregador. O teste é você ir em uma loja que vende peças eletronicas e comprar alcool isopropilico. Com um cotonete e 1 escova de dentes e muito pouco alcool isopropilico limpar tudo com o cotonete e depois com a escova de dentes. Após seque com o secador de longe por um tempo. Espere uma hora e tente carregar. Alguns resolveram assim.

corsarioreal
13-02-2013, 21:17
Galera...meu s3 deu esse mesmo problema.... sendo que ele entrava em modo dock qnd carregava....ele dava sinal direto como se tivesse com mal contato no carregador....akele som qnd se despluga sabe....
Ae pensei...sera que bixou o mini usb....enfim....segurei ele na mao e coloquei pra carregar...de forma bem firme...o cabo nao se moveu nada...e comecou a emitir o som como se tivesse desconectando o carregador.
Depois observei 2 fatos inusitantes...o celular tava perdendo rede sozinho....e na tela principal....abriu uma sexta tela com o menu do dock....com varios itens e tal....
Logo suspeitei....VIRUS
instalei o AVG....e de cara ele achou o app que eu tinha instalado nele!!!!
o app foi esse ae....avg pediu pra excluir ele....eu exclui e o problema foi solucionado!!!!
App com virus!!!

https://play.google.com/store/apps/deta ... ainswindow (https://play.google.com/store/apps/details?id=com.gnomelabs.rainswindow)

Entao galera....se liguem no que voces estao instalando na Google store!!!!

-- 15 Fev 2013 22:18 --

Nao adiantou, levei meu celular na assistencia. O Virus tirou a opcao de carregamento qnd ele ta desligado, de forma que....se a bateria dele arriar....terei que tirar a bateria e carregar em algum lugar! Com o cel ligado ele carrega de boa....mas desligado...ja era!!!!
Vamos ver agora se a garantia cobre ne....a sim, formatei o cel e nada....problema continua....