Página 7 de 15 PrimeiroPrimeiro ... 56789 ... ÚltimoÚltimo
Resultados 61 a 70 de 146

Tópico: [APP] iGO.Primo.v9.6.7.235654 PTBR Atualizado (Q3/2012)

  1. #61
    Avatar de jaissonmoro
    Data de Ingresso
    Aug 2012
    Posts
    3
    'Agradecer' (Recebidas)
    1
    'Curtiu' (Recebidas)
    1
    'Não Gostei' (Recebidas)
    0

    Re: iGO.Primo.v9.6.7.235654.PtBr.1280x720 / atualizado 06/20

    Opa valeu MVLcoelho problema 1 resolvido agora apareceu este:




    kkk ta parecendo meu carro arruma uma coisa e aparece outra rs, sera que o arquivo que eu baixei pode ter vindo "corrompido"?

  2. #62
    Avatar de mrjoni
    Data de Ingresso
    Aug 2012
    Posts
    26
    'Agradecer' (Recebidas)
    0
    'Curtiu' (Recebidas)
    0
    'Não Gostei' (Recebidas)
    0

    Re: iGO.Primo.v9.6.7.235654.PtBr.1280x720 / atualizado 06/20

    Pessoal alguem sabe como mudar a resolucao deste IGO para funcionar em 1280x800 do Galaxy Tab 2?
    Se tentar desta desta forma ele da erro falando q a resolução não é compativel.

    Obrigado

  3. #63
    Avatar de Paulino
    Data de Ingresso
    Aug 2012
    Posts
    6
    'Agradecer' (Recebidas)
    0
    'Curtiu' (Recebidas)
    0
    'Não Gostei' (Recebidas)
    0

    Re: iGO.Primo.v9.6.7.235654.PtBr.1280x720 / atualizado 06/20

    Pessoal,

    Instalei o Igo My way 9.6.7.235654 conforme as instruções, instalei o SVOX.Classic.apk e o Voz Br. Portug. Luciana Voice v3.1.apk antes de abrir e talz... fiz tudo certinho.

    O gps ta funcionando de boa, mas o TTS não funciona, a opção da voz da Luciana não aparece.

    O que eu devo fazer...

    não encotrei o menu Configuraçôes -> Entrada e saída de voz -> Configuraçôes da conversão -> Usar minhas configurações (tem que ser ativado)

    meu S3 ta originalzinho.... ainda não fiz o root

    vlw

  4. #64
    Avatar de mvlcoelho
    Data de Ingresso
    Jun 2012
    Localização
    Rio de Janeiro - RJ
    Posts
    699
    'Agradecer' (Recebidas)
    0
    'Curtiu' (Recebidas)
    0
    'Não Gostei' (Recebidas)
    0

    Re: iGO.Primo.v9.6.7.235654.PtBr.1280x720 / atualizado 06/20

    Citação Postado originalmente por Paulino
    Pessoal,

    Instalei o Igo My way 9.6.7.235654 conforme as instruções, instalei o SVOX.Classic.apk e o Voz Br. Portug. Luciana Voice v3.1.apk antes de abrir e talz... fiz tudo certinho.

    O gps ta funcionando de boa, mas o TTS não funciona, a opção da voz da Luciana não aparece.

    O que eu devo fazer...

    não encotrei o menu Configuraçôes -> Entrada e saída de voz -> Configuraçôes da conversão -> Usar minhas configurações (tem que ser ativado)

    meu S3 ta originalzinho.... ainda não fiz o root

    vlw
    vc quis dizer q n aparece o nome da luciana dentor do igo ?
    se for isso, é normal ...

    mas se tiver ativo mesmo, vc perceberá que qualquer voz q vc toque, a voz n muda .. logo, está habilitado o svox luciana !

    diz ae se está assim ou não

    abraços
    [Omega v12]

    Está com dúvidas ? Siga esta ordem ....
    Leia a FAQ
    depois PESQUISE sobre sua dúvida ...
    Só então abra tópicos para sanar suas dúvidas,
    se não encontrou tópicos que as respondam ...

  5. #65
    Avatar de Paulino
    Data de Ingresso
    Aug 2012
    Posts
    6
    'Agradecer' (Recebidas)
    0
    'Curtiu' (Recebidas)
    0
    'Não Gostei' (Recebidas)
    0

    Re: iGO.Primo.v9.6.7.235654.PtBr.1280x720 / atualizado 06/20

    Citação Postado originalmente por mvlcoelho
    Citação Postado originalmente por Paulino
    Pessoal,

    Instalei o Igo My way 9.6.7.235654 conforme as instruções, instalei o SVOX.Classic.apk e o Voz Br. Portug. Luciana Voice v3.1.apk antes de abrir e talz... fiz tudo certinho.

    O gps ta funcionando de boa, mas o TTS não funciona, a opção da voz da Luciana não aparece.

    O que eu devo fazer...

    não encotrei o menu Configuraçôes -> Entrada e saída de voz -> Configuraçôes da conversão -> Usar minhas configurações (tem que ser ativado)

    meu S3 ta originalzinho.... ainda não fiz o root

    vlw
    vc quis dizer q n aparece o nome da luciana dentor do igo ?
    se for isso, é normal ...

    mas se tiver ativo mesmo, vc perceberá que qualquer voz q vc toque, a voz n muda .. logo, está habilitado o svox luciana !

    diz ae se está assim ou não

    abraços
    1) sim, o nome da Luciana não aperece;
    2) nao aparce a opção para ativar o svox
    3) não sai som no IGO, mesmo com as opções ativas

    será que é meu svox e voz br??

    alguem pode postar os 2 *.apk pra dl

    vlw

  6. #66
    Avatar de leonardoclino
    Data de Ingresso
    Aug 2012
    Posts
    1
    'Agradecer' (Recebidas)
    0
    'Curtiu' (Recebidas)
    0
    'Não Gostei' (Recebidas)
    0

    Re: iGO.Primo.v9.6.7.235654.PtBr.1280x720 / atualizado 06/20

    baixei todos os apk mas no final quando clico para começar o igo ele exibe a mensagem "Por favor, insira seu cartao SD do igo

  7. #67
    Avatar de mvlcoelho
    Data de Ingresso
    Jun 2012
    Localização
    Rio de Janeiro - RJ
    Posts
    699
    'Agradecer' (Recebidas)
    0
    'Curtiu' (Recebidas)
    0
    'Não Gostei' (Recebidas)
    0

    Re: iGO.Primo.v9.6.7.235654.PtBr.1280x720 / atualizado 06/20

    Citação Postado originalmente por leonardoclino
    baixei todos os apk mas no final quando clico para começar o igo ele exibe a mensagem "Por favor, insira seu cartao SD do igo
    leia mais acima ... um usuario postou esse problema, e a solulção !
    [Omega v12]

    Está com dúvidas ? Siga esta ordem ....
    Leia a FAQ
    depois PESQUISE sobre sua dúvida ...
    Só então abra tópicos para sanar suas dúvidas,
    se não encontrou tópicos que as respondam ...

  8. #68
    Avatar de jbajrprbr
    Data de Ingresso
    Aug 2012
    Posts
    2
    'Agradecer' (Recebidas)
    0
    'Curtiu' (Recebidas)
    0
    'Não Gostei' (Recebidas)
    0

    Re: iGO.Primo.v9.6.7.235654.PtBr.1280x720 / atualizado 06/20

    Olá, colegas.

    Eu tinha um S2 que passei pra minha esposa e adquiri o S3.
    No S2 eu tinha o iGO instalado, e não encontrei navegador melhor. Tudo perfeito.

    No S3, instalei este aqui do tópico e tudo funcionou quase corretamente.
    Moro em Curitiba, e os testes foram feitos todos aqui.

    Está ocorrendo um problema que não acontecia no do S2. Ele está me indicando a fazer conversões não permitidas.
    Citando um exemplo, quando se está vindo em uma rua secundária e quer entrar em uma avenida à esquerda, geralmente a conversão direta não é permitida.
    Vira-se à direita na avenida para então tomar um retorno e seguir no sentido à esquerda.
    No iGO do S2 ele indicava para fazer este retorno. Já neste iGO aqui do tópico, ele indica para fazer estas conversões diretas que não são permitidas.

    Porque será que isto está ocorrendo neste iGO, que é mais atual do que o que eu tinha no S2 ?

    Com isso resolvi testar outros navegadores GPS, mas o iGO é o melhor mesmo, para o meu caso (Curitiba).
    Minhas impressões:
    Sygic: interface muito bacana, mas o mapa é desatualizado demais. Tem um binário aqui que foi feito há mais de dois anos, que não aparece no mapa do Sygic.
    Google Maps: não é tão atualizado, pois tem ruas de mão única (há muito tempo) no qual me mandava entrar na contramão. E não é offline (exceto por carga em cache, que não funciona para o navegador).
    Navitel: grande vantagem por ter os mapas mais atalizados (Tracksource), e roteamento muito bom, mas com poucas opções. O navegador em si é muito fraquinho.

    Por isso, o iGO pra mim ainda é o melhor, mas tem esse problema citado que não tinha antes.
    Alguém sabe o que pode estar acontecendo ? Alguém tem passado por algo semelhante ?
    E se alguém souber tb, gostaria de indicações de onde posso pegar mapas atualizados.

    Muito obrigado por qq ajuda.

    Júnior.

  9. #69
    Avatar de MarceloCeleste
    Data de Ingresso
    Jul 2012
    Posts
    125
    'Agradecer' (Recebidas)
    0
    'Curtiu' (Recebidas)
    1
    'Não Gostei' (Recebidas)
    0

    Re: iGO.Primo.v9.6.7.235654.PtBr.1280x720 / atualizado 06/20

    Citação Postado originalmente por ronaldoguedess
    O sygci tb tem TTs, mas nao no nosso idioma.
    O Sygic que eu estou usando (12.1.2) tem TTs em PTBR.

    Citação Postado originalmente por jbajrprbr
    Olá, colegas.

    Eu tinha um S2 que passei pra minha esposa e adquiri o S3.
    No S2 eu tinha o iGO instalado, e não encontrei navegador melhor. Tudo perfeito.

    No S3, instalei este aqui do tópico e tudo funcionou quase corretamente.
    Moro em Curitiba, e os testes foram feitos todos aqui.

    Está ocorrendo um problema que não acontecia no do S2. Ele está me indicando a fazer conversões não permitidas.
    Citando um exemplo, quando se está vindo em uma rua secundária e quer entrar em uma avenida à esquerda, geralmente a conversão direta não é permitida.
    Vira-se à direita na avenida para então tomar um retorno e seguir no sentido à esquerda.
    No iGO do S2 ele indicava para fazer este retorno. Já neste iGO aqui do tópico, ele indica para fazer estas conversões diretas que não são permitidas.

    Porque será que isto está ocorrendo neste iGO, que é mais atual do que o que eu tinha no S2 ?

    Com isso resolvi testar outros navegadores GPS, mas o iGO é o melhor mesmo, para o meu caso (Curitiba).
    Minhas impressões:
    Sygic: interface muito bacana, mas o mapa é desatualizado demais. Tem um binário aqui que foi feito há mais de dois anos, que não aparece no mapa do Sygic.
    Google Maps: não é tão atualizado, pois tem ruas de mão única (há muito tempo) no qual me mandava entrar na contramão. E não é offline (exceto por carga em cache, que não funciona para o navegador).
    Navitel: grande vantagem por ter os mapas mais atalizados (Tracksource), e roteamento muito bom, mas com poucas opções. O navegador em si é muito fraquinho.

    Por isso, o iGO pra mim ainda é o melhor, mas tem esse problema citado que não tinha antes.
    Alguém sabe o que pode estar acontecendo ? Alguém tem passado por algo semelhante ?
    E se alguém souber tb, gostaria de indicações de onde posso pegar mapas atualizados.

    Muito obrigado por qq ajuda.

    Júnior.
    Isso deve estar acontecendo por causa do mapa utilizado. Tente baixar outras versões de mapa para iGO, deve resolver.

    Abraços,
    Marcelo

  10. #70
    Avatar de aperali
    Data de Ingresso
    Aug 2012
    Posts
    13
    'Agradecer' (Recebidas)
    0
    'Curtiu' (Recebidas)
    0
    'Não Gostei' (Recebidas)
    0

    Re: iGO.Primo.v9.6.7.235654.PtBr.1280x720 / atualizado 06/20

    Provavelmente deve ser alguma configuração de rota do iGO, tente alterar nas configurações

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •