Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 13

Tópico: S4 não liga

  1. #1
    Avatar de tenmvs
    Data de Ingresso
    Sep 2013
    Posts
    3
    'Agradecer' (Recebidas)
    0
    'Curtiu' (Recebidas)
    0
    'Não Gostei' (Recebidas)
    0

    S4 não liga

    Boa tarde pessoal, meu S4 travou quando utilizava o whatsapp, dai como demorava de restabelecer tirei a bateria e agora não liga mais de jeito nenhum. Não da nenhum sinal de vida. Alguém sabe o que pode ter acontecido? A solução seria apenas levar para assistência técnica? Se alguém puder me ajudar, agradeço.



  2. #2
    Avatar de Vinicius081
    Data de Ingresso
    Oct 2012
    Localização
    São Paulo - SP
    Posts
    4.768
    'Agradecer' (Recebidas)
    296
    'Curtiu' (Recebidas)
    404
    'Não Gostei' (Recebidas)
    9
    retire a bateria e espere 1 minuto + ou -
    depois tenta entrar no recovery... aperte (vol up) + (menu) + (Power) ao mesmo tempo.
    Se ligar, poste aqui...

  3. #3
    Avatar de tenmvs
    Data de Ingresso
    Sep 2013
    Posts
    3
    'Agradecer' (Recebidas)
    0
    'Curtiu' (Recebidas)
    0
    'Não Gostei' (Recebidas)
    0
    Não funcionou... Esperei um pouco mais e liguei normal. Liga quando quer, não é toda hora que consigo ligar, entretanto não preciso fazer nada que trava e quando isso ocorre a tela fica toda branca. O aparelho fica muito quente, fora do normal
    Última edição por tenmvs; 05-09-2013 às 18:24.

  4. #4
    Avatar de Vinicius081
    Data de Ingresso
    Oct 2012
    Localização
    São Paulo - SP
    Posts
    4.768
    'Agradecer' (Recebidas)
    296
    'Curtiu' (Recebidas)
    404
    'Não Gostei' (Recebidas)
    9
    entra no recovery (vol up) + (menu) + (Power) e faça wipe data/factory reset e wipe cache
    Lembrando que fazendo esse procedimento, vc perde todos os seus dados...

  5. #5
    Avatar de tenmvs
    Data de Ingresso
    Sep 2013
    Posts
    3
    'Agradecer' (Recebidas)
    0
    'Curtiu' (Recebidas)
    0
    'Não Gostei' (Recebidas)
    0
    Fiz o procedimento, mas não aconteceu nada, nenhum sinal. Acho que o aparelho morreu mesmo. Não liga de jeito nenhum

  6. #6
    Avatar de Mucs
    Data de Ingresso
    Sep 2013
    Posts
    6
    'Agradecer' (Recebidas)
    0
    'Curtiu' (Recebidas)
    0
    'Não Gostei' (Recebidas)
    0
    fiz esse procedimento.
    Dei Wipe data e apagou tudo, mas na hora do Wipe cache ele dá erro, reinicia e o problema continua...Reiniciando a todo momento.

    E agora?

  7. #7
    Avatar de Vinicius081
    Data de Ingresso
    Oct 2012
    Localização
    São Paulo - SP
    Posts
    4.768
    'Agradecer' (Recebidas)
    296
    'Curtiu' (Recebidas)
    404
    'Não Gostei' (Recebidas)
    9
    Não da pra fazer muito mais sem perder a garantia do aparelho...
    Como uma ultima tentativa, ainda da pra baixar a Rom original dele na Sammobile e instalar via ODIN... e novamente fazer os Wipes.
    Fora isso, só resta a assistencia tecnica autorizada.

  8. #8
    Avatar de Mucs
    Data de Ingresso
    Sep 2013
    Posts
    6
    'Agradecer' (Recebidas)
    0
    'Curtiu' (Recebidas)
    0
    'Não Gostei' (Recebidas)
    0
    Citação Postado originalmente por Vinicius081 Ver Post
    Não da pra fazer muito mais sem perder a garantia do aparelho...
    Como uma ultima tentativa, ainda da pra baixar a Rom original dele na Sammobile e instalar via ODIN... e novamente fazer os Wipes.
    Fora isso, só resta a assistencia tecnica autorizada.
    Segui os passos de um tuto quue achei aqui, mas o PC não encontra o cel quando está em modo download.Já está tudo atualizado (drivers, kies, etc) e mesmo assim não acha nada...
    vou tentando aqui, se não conseguiu terei que ir até a autorizada mesmo.

  9. #9
    Avatar de Vinicius081
    Data de Ingresso
    Oct 2012
    Localização
    São Paulo - SP
    Posts
    4.768
    'Agradecer' (Recebidas)
    296
    'Curtiu' (Recebidas)
    404
    'Não Gostei' (Recebidas)
    9
    o pc não acha... quem acha é o ODIN

  10. #10
    Avatar de Mucs
    Data de Ingresso
    Sep 2013
    Posts
    6
    'Agradecer' (Recebidas)
    0
    'Curtiu' (Recebidas)
    0
    'Não Gostei' (Recebidas)
    0
    o Odin também não da sinal.
    no cel fica um android na tela, escrito "Downloading".Tem umas letras pequnas no canto, e uma das frases é "Write Protection: Enable"... algo a ver?

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •